Media Coverage

HAProxy Urges Users to Update After HTTP Request Smuggling Vulnerability Found

Users of HAProxy 2.0 and later versions are being urged to push through updates after a vulnerability was found that could allow “an attacker to bypass the check for a duplicate HTTP